vBulletin Releases Patch Update for New RCE and SQLi Vulnerabilities


After releasing a patch for a critical zero-day remote code execution vulnerability late last month, vBulletin has recently published a new security patch update that addresses 3 more high-severity vulnerabilities in its forum software.

If left unpatched, the reported security vulnerabilities, which affect vBulletin 5.5.4 and prior versions, could eventually allow remote attackers to take
Source: Hackernews

This site is community supported. Donate here if you like it: 17FvJ5tS3GQDCPuj2cKhL7RXLTiwQJHDD7
Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInPin on PinterestEmail this to someonePrint this page